Difference between revisions of "PinePhone Software Releases"

Jump to navigation Jump to search
Line 407: Line 407:
== Carriers That Do Not Work ==
== Carriers That Do Not Work ==


* FreedomPop (USA): VoIP-based, only works with Google Play app which cannot be installed
* FreedomPop (USA): VoIP-service. Customer service said they require Android 4.3+, and their free calling and texting works only with the Google Play app they make you use. So they don't work with non-smart phones and won't work with the PinePhone (even though it is a smart phone) because of software incompatibility.
* VoLTE services like Sprint or Verizon
* VoLTE services like Sprint or Verizon


110

edits

Navigation menu